Setting up a name policy condition

Last Post 29 Aug 2011 01:12 PM by russellb. 4 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
PaulMcKibben
New Member
New Member

--
24 Aug 2011 08:30 AM
I am trying to define a database naming condition that will verify that the database names end with _db. 

I have defined the condition as @Name LIKE '%_db' and executed the policy.  Then I changed the condition value to be '%[_db]'.  I received the same results. 

In both cases, databases ending in db and _db passed, and the only databases that should pass are the ones ending as _db. 

I am at a loss as how to change the condition value to allow the policy to evaluate the database names correctly.

Any help is appreciated.

Thank you
gunneyk
New Member
New Member

--
24 Aug 2011 08:28 PM
Try this: LIKE '%[_]db'

russellb
New Member
New Member

--
29 Aug 2011 04:28 AM
I have to ask...Why are you doing this in the first place?
PaulMcKibben
New Member
New Member

--
29 Aug 2011 11:57 AM
Gunny,

That worked. Thank you.

Russell,

Well, our standard is that all custom databases end with _db. We are starting to investigate the use of policies, and I wanted to verify that policies could be set up to address this convention.

S/F
russellb
New Member
New Member

--
29 Aug 2011 01:12 PM
I'd change the standard
You are not authorized to post a reply.

Acceptable Use Policy