2008 SSMS Installation Failure

Last Post 13 Jan 2011 08:50 AM by Johan. 9 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages Not Resolved
SQL_Jr
New Member
New Member

--
22 Oct 2010 10:19 AM
I have been going crazy with installs and reinstalls, and cannot for the life of me get the SQL Tools installed 2008, on my XP machine.  I used two builds and tried Developer, Express, and Standard.

Feature: Management Tools - Basic Status: Failed: see logs for details MSI status: Failed: see details below MSI error code: 0x5EBE5729 MSI log file location: C:\Program Files\Microsoft SQL Server\100\Setup Bootstrap\Log\20101022_150918\trin_aide_Cpu32_1.log MSI error description: Configuration status: Passed

Please advise
gunneyk
New Member
New Member

--
22 Oct 2010 01:12 PM
What does the log say for the reason? Do you have Sp2 for XP installed?
SQL_Jr
New Member
New Member

--
25 Oct 2010 04:29 AM
hi, gunneyk: It's SP3 for XP. Quite honestly cannot find exactly the issue thru this log....
Any ideas?
gunneyk
New Member
New Member

--
26 Oct 2010 02:48 PM
How about this: http://blogs.msdn.com/b/sqlserverfa...e5729.aspx
Or it appears it can be an issue with XML6 installation. Try reinstalling it.
http://www.microsoft.com/downloads/...laylang=en

SQL_Jr
New Member
New Member

--
27 Oct 2010 06:48 AM
i do appreciate the follow-up....however, based on your links 1)My registry value show c:\program files\shared... 2) My version installed is already higher than the ones in the dl link.

Also, I'm trying to install the SQL 2008 R2 Dev edtion on XP3 - any issues? Thx so much!
rm
New Member
New Member

--
30 Oct 2010 02:42 PM
I installed sql2k r2 on xp3 without problem. Did you check installation log files?
SQL_Jr
New Member
New Member

--
01 Nov 2010 04:37 AM
Yes, rm - its driving me MAAAD! It keeps rolling back at trin_aide_Cpu32_1.log. I thought maybe it has something to do with VS, but it wasn't previously installed. I recently put VS 2010 on, and that didn't help either. Any ideas? THX!
rm
New Member
New Member

--
01 Nov 2010 04:56 AM
Any details in trin_aide_Cpu32_1.log?
SQL_Jr
New Member
New Member

--
01 Nov 2010 05:03 AM
I did see this toward the end of the log before "rollback". Product: Microsoft Visual Studio Tools for Applications 2.0 - ENU -- Installation failed.

Should I try to install this separately? Not sure how. Await feeback. Many thanks!
Johan
New Member
New Member

--
13 Jan 2011 08:50 AM
Hi! Did you ever figure out your problem? I'm having the exact same issue with the "Microsoft Visual Studio Tools for Applications 2.0 - ENU -- Installation failed." Thanks!
You are not authorized to post a reply.

Acceptable Use Policy