timestamp in replication

Last Post 22 Apr 2005 03:07 PM by ConKi. 2 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
ConKi
New Member
New Member

--
22 Apr 2005 09:58 AM
Greeting all,
I am setting up a replication from a table with a timestamp col. When the rep kick in, I got an error message saying that a non-null value is inserted for timestamp col and the replication step failed. timestamp is declared to allow null in both servers.
I checked the file in the replication working directory and see that SQL Server inserts a special value as we all see for timestamp. Why it complaints?

Please help.

Thank you so much,

COnKi.
ConKi
New Member
New Member

--
22 Apr 2005 12:06 PM
Thank you, rm.
I am still using 6.5. The reason why I posted here because I am thinking no one goes into 6.5 forum any more. My apologize.

In term of error message, it says: user inserts a non-null values (0x0000010c9e.....) in timestamp column.....

I have no idea how it happens.

ConKi.
ConKi
New Member
New Member

--
22 Apr 2005 03:07 PM
Thank you, rm
The latest sp was applied, but still....
The work around is remove timestamp from the table and it works just fine even though that not a good practice.
The other option is using the Data/Object transfer task and it works fine too.

Thank you for your time,

ConKi.
You are not authorized to post a reply.

Acceptable Use Policy