IIS on Windows Vista Home Premium for SQL Server 2005

Last Post 07 Mar 2008 12:54 PM by SQLUSA. 3 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
SQLUSA
New Member
New Member

--
11 Feb 2008 04:53 AM
On SQL Server 2005 Enterprise installation checklist a warning comes up that IIS is not configured.

Actually I dropped it on from Windows components, I can see it in computer manager.

The Vista interface a bit confusing: I don't see properties when I right click on Web Sites.

Acer laptop dual core 4GB memory (3GB is visible).

Kalman Toth - Database, Data Warehouse & Business Intelligence Architect
SQLUSA: http://www.sqlusa.com/BI2005WorkShop/ The Best SQL Server 2005 Training in the World!
SQLUSA
New Member
New Member

--
06 Mar 2008 01:26 AM
I have IIS running. I can stop it, I can restart it.

Yet SQL Server 2005 Developer installer gives a YELLOW warning about IIS not running and naturally Reporting Services install grayed out.

Kalman Toth - Database, Data Warehouse & Business Intelligence Architect
BI Workshop NYC - March 17-20: http://www.sqlusa.com/


SQLUSA
New Member
New Member

--
06 Mar 2008 03:12 AM
I figured it out.

I have to upgade to Vista Business from Vista Home Premium

Kalman Toth - Database, Data Warehouse & Business Intelligence Architect
BI Workshop NYC - March 17-20: http://www.sqlusa.com/
SQLUSA
New Member
New Member

--
07 Mar 2008 12:54 PM
As it turned out, Vista Home Premium does not upgrade to Vista Business.

So I had to install Vista Business on a new 17" laptop.

IIS is OK.

Reporting services is installing.

Good news: SQL Server 2008 Reporting Services is not married to IIS.

Kalman Toth - Database, Data Warehouse & Business Intelligence Architect
BI Workshop NYC - March 17-20: http://www.sqlusa.com/order2005bitr...008031720/
You are not authorized to post a reply.

Acceptable Use Policy