Virtual Cube Funnies

Last Post 05 Dec 2005 04:18 AM by ShreuderM. 0 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
ShreuderM
New Member
New Member

--
05 Dec 2005 04:18 AM
Hi

We have got quite a few Virtual Cubes reading data from a number of different cubes. Last week, I had a problem that the users could not view the cube after they had been processed. We run a DTS package that has got all of the Cube processes in it, with the last steps being a process of the Virtual Cubes. If I browsed the cube in the AS manager, I could see the data fine, but the users still could not view the data. They were getting an error stating that ProClarity could not find the cube (normally a permissions problem). I checked the roles and everything looked fine except when I tried to test the role, it gave an error that the cube had not been processed. I reprocessed the Virtual Cube and everything worked fine again.

Today, after my daily loads, another user looking at a different Virtual cube said that the cube did not have the latest data in it. I once again checked it had been processed by the normal update procedure (it had) and then browsed the cube, where I could see all of the latest data. I then checked the roles and tested the role, and it didn't show the latest data. I reprocessed the Virtual cube and everything worked fine after that.

Has anyone seen this problem before or know how to fix this?
Thanks
Michael
You are not authorized to post a reply.

Acceptable Use Policy