sql 2005 error message

Last Post 08 Dec 2006 11:28 AM by puja24. 46 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Page 3 of 3 << < 123
Author Messages
puja24
New Member
New Member

--
18 Jan 2007 12:23 PM
Hi Russellb

sorry for asking non-stupid question but i am trying to locate why my CPU goes to 100%.

I have sql 2005 running on windows 2003. I have users which makes connections to my sql server .
I don't have front-end website. I am monitoring the sql profile to see if any long queries causing the cpu to hogs @100%. I have reapplied index and tune the query using index tunning wizard.
I don't have any other apps installed except sql.

puja24
New Member
New Member

--
18 Jan 2007 12:23 PM
Hi Russellb

sorry for asking non-stupid question but i am trying to locate why my CPU goes to 100%.

I have sql 2005 running on windows 2003. I have users which makes connections to my sql server .
I don't have front-end website. I am monitoring the sql profile to see if any long queries causing the cpu to hogs @100%. I have reapplied index and tune the query using index tunning wizard.
I don't have any other apps installed except sql.

puja24
New Member
New Member

--
24 Jan 2007 12:05 PM
Hi,

Thanks for the all the possible solution to resolve the issue.

I did ran a profile and trace to duration >=4000 and It did not give me any query which
casued more 4 second.

I also have one more question regarding SQL Server Services

I have the SQL SERVER FullTEXT search service disabled.

does it require this service to run?

also, I know it's odd to find that server has not slow down due to high cpu Usage. The application makes connection to sql server and it does not slow down.

puja24
New Member
New Member

--
25 Jan 2007 08:40 AM
thanks rm

also, had question regarding my sql server. I am running profiler and I see
RPC:Completed Eventclass has cpu 47

why the cpu takes longer when this run?

puja24
New Member
New Member

--
30 Jan 2007 11:40 AM
Hi thanks for all the reply. if you don't mind, how would set in profile which will tell me why rpc:completed event cpu high..

also, I applied the servic pack 1 the other day and I am monitoring the server for any cpu usage.
puja24
New Member
New Member

--
30 Jan 2007 01:17 PM
HI,

My server is now back to 100%CPU and I see many errors on SSL into my event log. I am not sure what is causing that error. I checked if any of the spid >=53 causing any high cpu usage but I did not find any ids..

I feel I tried looking into everything but no luck..

I just ran sp_who2 and found out the few spid has high cpu but thy're less than 52 so no need to look at it..

puja24
New Member
New Member

--
01 Feb 2007 08:24 AM
Hi,

I checked if the indexing causing any issues but I performed the reindex on table. however, i see the errors on event log appears a lot regarding "The server was unable to load the SSL provider libray needed to log in; the connection has been closed. SSL is used to encrypt either the login sequence or all communctions, depanding on how the administrator has configured the server. SEE books online for information on this error message: 0x2746 [Client: 10.101.52.54]

I am not sure why this errors generates. I believe I have configured the server properly but not sure if i am misssing something. I checked SQL Broweser is running properly and also it's set to active, remote connection is enabled and also set to unlimited, I also have port 1434 is open too. The sqlbrowser is open under firewall exception list, named pipes is also enabled..

I am not sure if these errors is causing the 100% or not?
You are not authorized to post a reply.
Page 3 of 3 << < 123


Acceptable Use Policy