Newbie question for installation

Last Post 12 Aug 2004 06:39 AM by xfonhe. 1 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
ric_tsang
New Member
New Member

--
11 Aug 2004 07:59 PM
Hi,

I am testing the reporting service.

The first time, I setup the W2K advanced server. I am very lucky that it works the first time. Then I reinstalled the W2k advanced server with active directory.

The installation steps is as follows:
Install the W2k advanced server
- include IIS
Install the service pack up to SP4
- include the framework
- include the ASP
Setup the DNS and Active Directory
Install the SQL2k Server
Install the SQL2k SP3a
Install the reporting service
install the reporting service SP1

When I run the report manager, the web error shows:
Server Error in '/Reports' Application
Access to the path "C:\Program Files\Microsoft SQL Server\MSSQL\Reporting Services\ReportManager\bin" is denied.

I check the IIS admin, the virtual directory for "Reports" and "ReportServer" is "integrated window authehtication"

I check the directory of above path, it allow access to "Administrator" (full control), "Everyone" (r&e,list floder contents and read), "Domain Name\IWAM_Machine Name" (same as everyone).

Anyone has idea what I have missed.

Thanks,

Richard
xfonhe
New Member
New Member

--
12 Aug 2004 06:39 AM
Have you altered any of the Application Settings in the site properties (via IIS)?


Does SYSTEM exist in the security tab for directory ..\ReportManager? If not, add SYSTEM w/ allow FULL CONTROL
You are not authorized to post a reply.

Acceptable Use Policy