SQL 2000 SP4 Applied but 'productLevel' returns RTM

Last Post 30 Jan 2006 11:52 PM by gmorgan. 1 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
gmorgan
New Member
New Member

--
30 Jan 2006 07:46 AM
Hi,

I have applied SP4 to a SQL Server 2000 (Standard Edition) on a Windows 2000 server seemingly without any errors or issues.

I ran the following as part of verification process which sugggests that SP4 has not been applied:

SELECT SERVERPROPERTY('ProductLevel') returns "RTM"
SELECT SERVERPROPERTY('ProductVersion') returns "8.00.194"


When I click on the "support information" link for "Microsoft SQL Server 2000" in "Add/Remove Programs" the version returned is "8.00.2039" which suggests SP4 has been applied, MDAC 2.81 is applied which comes with SP4. I have spent most of the day looking through microsoft knowledgebase and a number of forums but have found no references to this issue. has anyone experianced this??

Regards,

morggs
gmorgan
New Member
New Member

--
30 Jan 2006 11:52 PM
Hi,

Thanks for the reply. The server (Windows 2000 Standard, SP4) was rebooted and @@Version returns 8.00.194.

I think I will confirm that all file versions replaced during the SP4 application process are in place and manually adjust the registry to reflect this, this seems a less painful process than rolling back.
You are not authorized to post a reply.

Acceptable Use Policy