iisschlp.wsc error

Last Post 24 Feb 2010 02:28 PM by PaulMcKibben. 3 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
PaulMcKibben
New Member
New Member

--
23 Feb 2010 11:40 AM
While installing SQL 2005 SSRS on a 2003 64 bit machine, I received an error from the iisschlp.wsc file. The text of the pop-up was "[87,22] The value for the attribute is not valid: progid".

There are no messages in the event logs on the server relating to the error. The System Configuration Check was successful.

The only SQL things to be loaded on this machine are SSRS, SSIS, and Workstation Components. SSIS was successfully installed.

I am at a loss as to what caused this and how to resolve it.

Any assistance would be appreciated.
J013-B
New Member
New Member

--
23 Feb 2010 03:26 PM
Just curious, you did install the database engine as well, didn't you? You need the core database components for SSRS to run.

Also, you can check the install log for more info.

How to: View SQL Server 2005 Setup Log Files
PaulMcKibben
New Member
New Member

--
24 Feb 2010 02:28 PM
Thank you for the responses.

The summary.txt log file from the installation is reporting that everything was installed successfully.

I have also searched the individual logs for each thing that was installed and find no occurrence of "return value 3" which was specifically mentioned in the HOW TO: VIEW SQL SERVER 2005 SETUP LOG FILES reference that you provided.

PaulMcKibben
New Member
New Member

--
26 Feb 2010 08:14 AM
Yes, it did complete and the service is running. Just as an FYI, I just applied SP3 and got the same popup message. I will post it on the Microsoft forums.
You are not authorized to post a reply.

Acceptable Use Policy