Error in merge replication. Please help.

Last Post 08 Apr 2004 08:25 AM by ConKi. 2 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
ConKi
New Member
New Member

--
07 Apr 2004 04:37 PM
Greeting All,
I set up a merge repl and found an error in the publisher saying that :'The process could not make a generation at the 'Subscriber'.

I have no idea what the error is about. Please help me on fixing this error.

Thank you,

Con Ki.
ConKi
New Member
New Member

--
08 Apr 2004 08:25 AM
Thank you for your reply.

I changed the set up. On the setup of suscriber, I create a new table without specifying its size and location (Do I have to????). This time I got a different error when the merge agent ran. I checked the session details and see the steps were success as to initialize, bulk copy the table and then come the error message: 'The schema script '\\servername\unc\tablename.trg could not be propagated to the subscriber.'

BTW: I have another question: when I set up the new pull subscription on the subscriber, the wizard ask me to specify the sysnchronization Agent Login. I use the sa user name and what password should I give to the agent? the passwork to login to the publisher? or subscriber?

Thank you so much,

ConKi.
ConKi
New Member
New Member

--
08 Apr 2004 11:29 AM
That is right. SQL Server put the location and size to the default file group. But that one of my doubt of the cause of the error and I set up again. This time I specify the size to match with that of in the publisher. Same error message happen. The merge agent ran and failed.

Do you have any idea?

Thanks,
ConKi.


You are not authorized to post a reply.

Acceptable Use Policy