replication

Last Post 17 May 2002 07:14 AM by joet. 5 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
sanjit
New Member
New Member

--
05 Apr 2002 10:21 AM




i have sqlserver 2000 and want to impliment merge replication between 2 m/c
can any one tell me the stpes to follow that

thanks

sanjit
sanjit
New Member
New Member

--
09 Apr 2002 01:06 PM
thanks man
but i have one more prob

when it try to push merge replication for the first time i got this error

"Cannot insert the value NULL into column 'nicknames', table 'Viking_DW.dbo.MSmerge_genhistory'; column does not allow nulls. INSERT fails."

when i chk this table i contains no records with null as a 'nicknames'
then how come i get this messages

sanjit

sanjit
New Member
New Member

--
10 Apr 2002 12:55 PM
thanks i got the solution it was due to the sysserver table having wrong server name

sanjit
satya
New Member
New Member

--
25 Apr 2002 05:23 AM
If you opt to load the snapshot this way, you can avoid running the Snapshot Agent and SQL Server will not synchronize the published articles with the destination tables.

SQL Server then assumes that the Publisher and Subscriber are already synchronized, and immediately starts sending inserts, updates, deletes, or other modifications to the published data. There it reduces the space than the original one.

HTH
sanjit
New Member
New Member

--
26 Apr 2002 09:26 AM
did u check the conflicts ..........
joet
New Member
New Member

--
17 May 2002 07:14 AM
I have Replication working on 2 servers running SQL Server 7.0 with SP3. I am replicating select tables from 3 databases using Transactional Replication. I setup P1 as the publisher and the home for the distribution database and P2 is the Subscriber. I setup a push subscription to P2. It is working fine. Just one issue. On P2, I don't have Replication Monitor and I'm not sure why. We just installed SP3 on these two servers. In order to do this on a Clustered environment, we were forced to drop replication and then re-add it after installed the SP. After all this was done, I re-added replication and now P2 does not display Replication Monitor.

Any Ideas ?

Thanks,

JoeT
You are not authorized to post a reply.

Acceptable Use Policy