Report Manager does not display

Last Post 27 Apr 2004 12:32 PM by GeneT. 0 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
GeneT
New Member
New Member

--
27 Apr 2004 12:32 PM
I'm not totally convinced this has anything to do with the Report Services installation but when I go to either http://localhost/Reports or http://localhost/Reports/Pages/Folder.aspx, instead of getting the Report Manager, I get a dialog box asking to either Open or Save the .aspx file.

If I select Open, it actually displays in the browser what would show up if I had typed: aspnet_regiis from the command line (ie. the help message: "-i Install this version of ASP.NET...", "-ir Install ASP.NET, register only...", etc.)

Even though I know I have ASP.NET 1.1 installed, I went ahead and ran it again just in case. Still getting the message.

Like I said, I'm not completely convinced this has anything to do with the installation of Report Services as it might have something to do with IIS and ASP.NET on my machine.

I'm running Win2k SP4, .NET Framework 1.1, ASP.NET 1.1. Also, I have set the Security Level for Local Intranet sites to LOW.

Is there a specific setting in IIS I need to look for to make sure I have the Virtual Directory setup? FYI...I checked the Application Mappings setting for the ReportServices Virtual Directory. The Executable Path for *.aspx is C:\WINNT\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe.

I think this is going to be something simple...but I'm stumped here. Any help is greatly appreciated.

Thanks,
Gene
You are not authorized to post a reply.

Acceptable Use Policy