Installationproblems.

Last Post 17 Jun 2004 05:11 AM by Hansje_SQL. 2 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
Hansje_SQL
New Member
New Member

--
16 Jun 2004 10:54 PM
Right, I have taken a deap breath and counted to 1000000. I'm calm and cool again, although I am getting fed up with RS.
I'm trying to install Reporting Services Evaluation Edition. I have downloaded it, checked the prerequisites. A server with W2K + latest sp's is running, IIS5 with the latest patches is installed. I have downloaded AUTHZ.DLL and placed in the winnt\systems directory. Microsoft NT Framework 1.1 is installed. Visual Studio is NOT installed, since this is on a server and I do not wish to develop here. SQL Server 2000 is installed with the latest sp and patches.

Now, when I run setup for RS the second screen I get tells me:
System check result:
AUTHZ.DLL is not installed on this computer
ASP.NET is not installed or is not registered on this computer
Visual Studio .NET 2003 is not installed

What am I doing wrong?
Please?

Hans Brouwer,
Desperately seeking a solution...
Mattbing
New Member
New Member

--
17 Jun 2004 04:40 AM
Can you just click next and go on...I think I ran into that problem when I installed it. It is now installed and I don't have VS.NET on my server.
Hansje_SQL
New Member
New Member

--
17 Jun 2004 05:11 AM
I tried that...
In the mean time the problem has been resolved. I found that I could register asp.net with a utility aspnet_regiis -i. Th authz.dll was supposed to be stored in winnt\systems. It did not work. I stored it in systems32 and lo...

I'm really thinking of changing to Linux. Can't be worst then what I expereinced today;-)
You are not authorized to post a reply.

Acceptable Use Policy