Connection Errors Report Builder and SSAS

Last Post 30 May 2007 03:45 PM by randymatthews. 2 Replies.
AddThis - Bookmarking and Sharing Button
Author Messages
ChabotWVU
New Member
New Member

--
30 Apr 2007 05:25 AM

Here is the current setup; I created my OLAP datasource in Reporting Services using SQL Server Management Studio and my datasource security is set to windows integrated security. On the Analysis Service side its datasource impersonation information is set to use the service account.

Okay here is the problem when I do this from SSMS on my local laptop I get connection errors, but if I remote desktop into the reporting services server and connect to reporting services using the SSMS it will create the model and you can create and run a report from the report builder no problem.

Thanks


Error Message:

e ERROR: Throwing
Microsoft.ReportingServices.ReportProcessing.ReportProcessingException:
Cannot create a connection to data source 'dataSource1'., ;
Info:
Microsoft.ReportingServices.ReportProcessing.ReportProcessingException:
Cannot create a connection to data source 'dataSource1'.
---> Microsoft.AnalysisServices.AdomdClient.AdomdConnectionException:
The connection either timed out or was lost. ---> System.IO.IOException:
Unable to read data from the transport connection:
An existing connection was forcibly closed by the remote host. --->
System.Net.Sockets.SocketException: An existing connection was forcibly
closed by the remote host


randymatthews
New Member
New Member

--
30 May 2007 03:45 PM
Did you find out what was causing this issue.. I have the same exact scenerio and I am seeing the same error.
ChabotWVU
New Member
New Member

--
07 Jun 2007 12:10 PM
No I never got a reply.


Acceptable Use Policy
---