Where to set the timeout

Last Post 06 Apr 2005 09:39 AM by baolinren. 0 Replies.
AddThis - Bookmarking and Sharing Button
Author Messages
New Member
New Member

06 Apr 2005 09:39 AM

I have set the timeout parameters at the following places:
Execution timeout in Sit settings
Execution timeout in each report
Database access layer timeout

All the timeout were set as 10 minutes. However, the reports are still time out in 2 minutes. Did I miss something?

Thanks in advance.

Acceptable Use Policy