SQL 2012 Tools backward compatability

Last Post 19 Apr 2012 06:08 AM by PaulMcKibben. 2 Replies.
AddThis - Bookmarking and Sharing Button
Author Messages
PaulMcKibben
New Member
New Member

--
18 Apr 2012 11:52 AM
Are SSDT and SSMS for 2012 backward compatable to SQL 2000?

I believe that we are like a lot of shops in the fact that we are running multiple versions of SQL. I would like to install and use SSDT and SSMS for 2012. Before I do though, I want to be sure that I will be able to use it on all of my environments, 2000, 2005, and 2008 R2.

Thank you
rm
New Member
New Member

--
19 Apr 2012 05:27 AM
Yes, you can connect to sql2k or so in ssms 2012. But some new features don't work for those old versions like you can't get any report against sql2k.
PaulMcKibben
New Member
New Member

--
19 Apr 2012 06:08 AM
Thank you.


Acceptable Use Policy
---