Last Post 13 Feb 2006 09:50 AM by SQL_Jr. 0 Replies.
AddThis - Bookmarking and Sharing Button
Author Messages
New Member
New Member

13 Feb 2006 09:50 AM
During a rollout, we ran into this problem that was resolved by putting the OPTION (MAXDOP 1) for a slow performing query on SQL v.7.0 on an 8-CPU box.

Anyone know the status of this, if there's a fix?

Are there any implications of leaving that option set?

Does this issue go away in 2000?

BUG: Parallel Query Takes Longer to Execute on Multiple Processors Than on Single Processor



Acceptable Use Policy